Mark Jaquith announced that wordpress will no more support PHP4 & MySQL4. If you are (your host is) using PHP 4 or MySQL 4 you may not be able to catch the next wordpress update. Don’t know which version you have? Mark created a health check plugin just for this issue. You can install it using one click installer script on his site.

Well, I did my health check. I’m fine ;) How about you?